Tronco sip fora

boa tarde pessoal,

fechei uma sip com o sbc diretamente com o ramal microsip, porém após a primeira ligação, passa 2 minutos a sip cai.

pra voltar preciso dar um reload nas sips

I closed a sip with the sbc directly with the microsip extension, but after the first connection, 2 minutes pass and the sip drops.

to go back I need to reload the sips

You are saying that the attempt of registration from microsip user-agent working fine till 2 mins but after that the device getting disconnecte?
If so, you may watch the REGISTER sip trace using sip sniffer tool and observe from where the request is initiated.

this call was normal

on the second attempt it already happens forbiden

@MORAES Is this working fine with other user-agents?

I did the installation from scratch, there is no sip anymore.

it simply returns forbiden after the first call.

independent of the sip account.

the version is 6.0

From sip trace confirm that re-register after 407 is having same nonce in authorisation header as in 407 sent by switch.

invite normal


Attempting a new registration after losing sip communication:

It must have something to do with user agent.
If you haven’t already, try the same device registering and making call via other user-agent other then microsip.

Good morning,
no no I already did this test even with fusionpbx, it loses the independent sip.

after that it does not accept new registrations.

this occurs in both version 5 and 6.

Do you mean with microsip if you try to register on fusionpbx and its having the same behaviour like fusionpbx start sending Forbidden?
What I was suggesting is have you tried other user-agent may be like zoiper to register with ASTPP and do you replicate the same behaviour as microsip?

after the first dial, 2 minutes later, regardless of whether it is zoiper, sip with fusionpbx or freepbx, the same scenario happens, I do not know if it is a bug or a missing configuration.

it’s like having a security lock.

I have the same exact issue, and I use different user_agent, after making the first call it goes to sip autorization fail or aome times the call goes thru, but after that the same, and them I have to reload, freeswitch, and the sofial sometime I even have to close and open my SSh Console… is this a bug?

I believe so, because I already tested it in two different versions and the problem persists

Good morning, hanks for the reply I was able to solved the issue, following the instruction in this post, “[ERR] switch_utils.c:4584 Unknown message digest md5 - #17 by smrdoshi” since last knight I haven’t, had this issue will update if comes back, bu just to let you know I change the default password created by freeswitch, which is “1234” to a more secure password, hope this helps.

good afternoon,

wonderful, I will test it, I installed debian 10, there was no problem. I will validate in version 6 version 5 worked normally

after my post I continued having the same error today, and I notice something when I do the freeswitch status I had and error " [Cant start freeswitch .:. ERROR: Failed to set SCHED_FIFO scheduler (Operation not permitted)" them I fond a solution to that error that fix both problems the error and the sofphone being disconected after the first call this si the link just in case some one is still having the same issue. “Cant start freeswitch .:. ERROR: Failed to set SCHED_FIFO scheduler (Operation not permitted) · Issue #758 · signalwire/freeswitch · GitHub” I followed " whosgonna commented [on Aug 25, 2021]" Solution and it works great now.