Error installing on Hetzner server


I noticed that the installation is not working on Hentzner server! I don’t know why!
but I tried it by myself and I also tried to install it on Vultr server and it was working fine

If anyone knows the reason or how to solve it please share it!


Might help is you showed any errors instead of just having people guessing.

Too little info to response.
You may check the logs of installation process, it might be internet connectivity concern or network interface related concern or anything else probably.

An Error Was Encountered

Class ‘CI_Controller’ not found

You still would rather people be guessing. How about more context? Past some logs than a terse error. .wow

It appears that is a PHP result, you give nothing else. Seems you do not want any help.

Read up on this then get back to us

Take it easy!
you are not forced to replay or even find a solution for my problem!
if you don’t like the way I post my question just don’t replay

I posted it in the forum so that someone who have experience with it or something similar then we will easily understand and help!

If you don’t have similar experience or don’t understand the error, you are not forced to replay!

but if you want to hear my replay to you then here it is:
Simply I don’t know what is casing that error cos if I know it then I would find the solution
I am not sure but maybe that will help

Creating neccessary locations and configuration files …
./ line 406: mysqladmin: command not found
./ line 407: mysql: command not found
./ line 408: mysql: command not found
./ line 409: mysql: command not found
./ line 410: mysql: command not found
./ line 411: mysql: command not found

BTW there is another topic with the same error that was opened yesterday with ASTPP v4

Please! if you can’t help simply don’t replay someone else will

But you are forced to make it so people know what you are referring to, We can’t help with one word requests. You still not providing much as what OS you are using, or even what you have done so far to get to that point. Now posting two different errors without even mentioning where the first one appeared.

AGAIN: READ How To Ask Questions The Smart Way

Nope my friend I am not forced for anything and you are also not forced
I am a Free Man!

Again! I don’t know what is the reason for that error,
how do you expect me to write the question and the answer?
Again! I post this waiting for someone who faced something similar then he will know how to help
Again there is a similar issue already posted and also he can’t provide much details

If you want to help thanks for that! and if you have any questions please list it and I will be more than happy to answer

We know you don’t know the answer, but you not giving us anything to do on.
That person in the other thread is going the same thing. They were told to install the developer tools, but ignored that advice, just like you ignoring what I ask.

Good luck on trying to fix it!

even with the installation of the developer tools I still have the same issue!
I am not sure if he ignored it, he didn’t replay yet! why you expect that he ignored it?

Honestly you didn’t ask me any clear question
“you was only blaming me in a very aggressive way that I don’t give more details”

Thanks for your wishes!
But already I am not trying to fix it anymore I believe there is nothing wrong on my side ASTPP needs to update their script, 2 reports at the same time that means there must be a broken link on the script that ASTPP need to review

solution to your problems. these seashells will be dismantled for another week.

rpm --import

Hello @Joseph
There should be some erroneous logs while installation, there you will find the hint about what’s not going correct.