Version 6 installation error

Not even sure why they are not using MariaDB

I removed all those SUDOs and got this

The detected system (debian bullseye) is not supported by MySQL. If you believe the platform is compatible with one of the supported │
│ systems, one of the corresponding repositories may be selected. │
│ │
│ Add repository to unsupported system? │
│ │
│ debian jessie │
│ debian stretch │
│ debian buster │
│ ubuntu trusty │
│ ubuntu xenial │
│ ubuntu artful │
│ ubuntu bionic │
│ ubuntu cosmic │
│ ubuntu disco │
│ abort │

What an absolute EPIC FAIL, and embarrassment.

1 Like

Hello @KNERD ,

Please use debian buster platform

In debain11 OS in which you need to select repository “debian buster” and then for configuration part please select “OK”. Please find attached screenshot for your reference.

1 Like

Yes, but even Debian 10 is reporting errors with UFW

Hello @KNERD ,
As we can see you updated on other thread " Iptables-restore -w -n failed" that you have no issue with Debian 10 is working fine and you may face challenge in Debian 11 for Mysql repository selection and that we have shared with screen shot.

If possible please share us the error screen shot for Debian 10. so we can check and update you.

It was mentioned in this thread

got this same error looks like a db issue.

Use Debian 11 like has been suggested and do the selection @dhruvil.panchal said to do,

i did but still got the same error.

Hello @alfyy ,

Please clean the server and re-install the ASTPP by download new script from our website. If still facing the issue then share us the error screen shot so we can help you to resolve the issue.

on yesterday’s date I tried to install on debian 11 and centos 7
all completed successfully, a single error I noticed in relation to centos 7 and that on line 542 of the script is the command apt-get install and just change it to yum install

Probably need to also remove all words “sudo” from the script if you are running as root

After restart server sip devices account cannot register. help me solve this error

Thank you

It would help if you showed everyone what “error.”

You may want to read up on this:

if your installation was in centos, I believe it is an error in the openssl version, because in debian it uses version 1.1 and in centos it is 1.0
on debian this problem doesn’t happen

@tissa After restart, do you see profile running in fs_cli?
If not, try reloading sofia module and then try registering the devices.

I ended up having the same problem,
however I gave a simple reload in sip profiles and it returned to connect normally

@maxxsolutions can you connect to fs_cli and reload sofia profile there .After it check sofia status please .Profile should be running.

Hi, tinku
Yes, I did. it is work fine.Thank you